M14 Forum


New .300 Blackout short cycling - NOW UP AND RUNNING!

This is a discussion on New .300 Blackout short cycling - NOW UP AND RUNNING! within the M16 AR15 forums, part of the Rifle Forum category; I'm having some short cycling issues with my new rifle. I ran 140 rounds through it today. It only picked up the second round twice. ...


Go Back   M14 Forum > Rifle Forum > M16 AR15

2Thanks
Reply
 
LinkBack Moderator Tools Display Modes

Old November 18th, 2012, 02:32 PM   #1
Designated Marksman
 
captain_bob_badfish's Avatar
 
Join Date: Nov 2006
Location: SW Washington State
Posts: 666
New .300 Blackout short cycling - NOW UP AND RUNNING!

I'm having some short cycling issues with my new rifle. I ran 140 rounds through it today. It only picked up the second round twice. It also does not hold the bolt back on the last round. Would love to hear some of your input if you guys have any.

It's all new. Red Jacket Firearms lower, Aero Precision .300 AAC Blackout upper. Running supersonic Remington 115 Grain CTFB.



Last edited by captain_bob_badfish; December 3rd, 2012 at 09:03 AM.
captain_bob_badfish is offline  
Remove Ads
Old November 18th, 2012, 02:38 PM   #2
Dodgin' The Reaper
 
RAMMAC's Avatar
 
Join Date: Nov 2008
Location: Western U.S.
Posts: 7,091

Awards Showcase

Sounds like something is preventing the bolt from going all the back through it's normal cycle. Either there isn't enough gas or there is friction somewhere slowing the bolt down.

RAMMAC is offline  
Old November 18th, 2012, 02:58 PM   #3
Grunt
 
Belovedcorps's Avatar
 
Join Date: Oct 2007
Location: Texas
Posts: 102
Sounds like a gas problem, send it back to Aero, let them fix it.

Belovedcorps is offline  
Old November 18th, 2012, 03:10 PM   #4
Designated Marksman
 
Join Date: Jun 2011
Location: NY
Posts: 575
usually one of two causes for not picking up the second rd, either short stroking, or excessive bc speed that causes bolt override. with the BLK, I'd lean towards the first. If it were me, I'd try differnt ammo, or load something hotter, if you're setup to load for the caliber. Why don't you call Red Jacket and ask what ammo they use to test the build before they send it out? Depending on what buffer/spring is being used, you might be able to go to a lighter setup, but that will also give less force to strip and chamber the second rd. You might want to try a couple of different mags. Does the carrier reliably lock back on an empty mag when you manually cycle it, or does it sometimes slip past the catch?

Thanks from Lazerus2000
Jgun is offline  
Old November 18th, 2012, 03:44 PM   #5
In the gilded halls of Valhala
 
Dredsen's Avatar
 
Join Date: Jan 2012
Location: Texas
Posts: 11,868
which buffer are you running?

sometimes you gotta play with buffers...

also the BCG could be causing the problem. Im assuming you checked the gas key?

again like was said let aero fix it.

how does the lower compare to others? mags fit well?

I would have built that as a mid length gas system.

Dredsen is offline  
Old November 18th, 2012, 04:21 PM   #6
Designated Marksman
 
captain_bob_badfish's Avatar
 
Join Date: Nov 2006
Location: SW Washington State
Posts: 666
It's a standard 3oz. With 5 buffers in the house you would think I have a heavier one, but I don't. I think I'm going to start with the H2 (4.5OZ) and see if that will fix the issue.
I love the lower. Older pmags don't drop free. That's my my only gripe but my LMT is the same way.

captain_bob_badfish is offline  
Old November 18th, 2012, 04:26 PM   #7
Designated Marksman
 
captain_bob_badfish's Avatar
 
Join Date: Nov 2006
Location: SW Washington State
Posts: 666
Quote:
Originally Posted by Jgun View Post
usually one of two causes for not picking up the second rd, either short stroking, or excessive bc speed that causes bolt override. with the BLK, I'd lean towards the first. If it were me, I'd try differnt ammo, or load something hotter, if you're setup to load for the caliber. Why don't you call Red Jacket and ask what ammo they use to test the build before they send it out? Depending on what buffer/spring is being used, you might be able to go to a lighter setup, but that will also give less force to strip and chamber the second rd. You might want to try a couple of different mags. Does the carrier reliably lock back on an empty mag when you manually cycle it, or does it sometimes slip past the catch?
As per the video, Red Jacket didn't build this as a 300 blackout. Its just their lower that I'm using with and Aero Precision upper. Also per the video, it never locks back on an empty mag.

captain_bob_badfish is offline  
Old November 18th, 2012, 04:49 PM   #8
In the gilded halls of Valhala
 
Dredsen's Avatar
 
Join Date: Jan 2012
Location: Texas
Posts: 11,868
can you try the upper on another lower?

Dredsen is offline  
Old November 18th, 2012, 05:04 PM   #9
Designated Marksman
 
captain_bob_badfish's Avatar
 
Join Date: Nov 2006
Location: SW Washington State
Posts: 666
According to Advanced Armament my buffer was way to light recommended going for a 5oz if I plan to shoot supersonic. So I went ahead and ordred one. Hopefully that will take care of the issue. Thanks for the help.

captain_bob_badfish is offline  
Old November 19th, 2012, 04:15 AM   #10
Lifer
 
SAPPNASTY's Avatar
 
Join Date: Jan 2011
Location: Central Florida
Posts: 2,421
My buddy Jason was having the same problems...it ended up being his buffer. He tapped out the roll pin and completely emptied out his buffer. He has not had one cycling issue since. You could always try it is you have a buffer laying around. I have finally built my own 300 Blackout, but have not had a chance to load up any rounds or shoot it at the range...keeping my fingers crossed!

-Sapp

SAPPNASTY is offline  
Old November 19th, 2012, 05:04 AM   #11
Squad Leader
 
Join Date: Apr 2011
Location: Kentucky
Posts: 263
Try different buffer weights.

bsaubin is offline  
Old November 19th, 2012, 08:15 AM   #12
Site Sponsor
 
ShootingSight's Avatar
 
Join Date: Jul 2004
Location: Cincinnati, OH
Posts: 1,646
Will the BCG lock all the way back when you cycle it by hand? Sounds stupid, but I once put in a shorter stock, and got rid of the buffer extension, but re-used the same buttpad screw. This longer screw projected inside the buffer tube and prevented the buffer plunger from cycling all the way to the back.

ShootingSight is offline  
Old November 19th, 2012, 02:21 PM   #13
Designated Marksman
 
captain_bob_badfish's Avatar
 
Join Date: Nov 2006
Location: SW Washington State
Posts: 666
Got a 5oz buffer ordered so hopefully it will help remedy the problem. Oh and yes, It will work properly if I rack back the charging handle.

captain_bob_badfish is offline  
Old November 19th, 2012, 02:50 PM   #14
Old Salt
 
Join Date: Jul 2007
Location: Canada
Posts: 1,462
Aside from all the usual suspects for an AR,
and the other usual suspects for a .300 build,
I once sold a totally reliable AR to a buddy.

He upgraded with a new RIFLE length butt stock, and as part of his upgrade, he swapped in a slightly longer bolt at the recoil pad end of the buffer tube.
Just long enough to prevent the buffer from going ALL the way back.

Took a bit of detective work to solve that one.
[;)

Lazerus2000 is offline  
Old November 20th, 2012, 07:25 AM   #15
Snappin In
 
Join Date: Feb 2005
Posts: 32
The number one reason for problems like this is a barrel designed with the incorrect gas port size. On a known-good barrel, like from AAC, then I would look at things like carrier keys, gas rings, and incorrect buffers.

rsilvers is offline  
Reply

  M14 Forum > Rifle Forum > M16 AR15



Search tags for this page
.300 blackout upper not cycling
,
300 blackout ar not holding bolt back
,
300 blackout bolt won't lock back on last round
,
300 blackout cycle problems
,

300 blackout cycling problems

,

300 blackout not cycling

,
300 blackout problems
,
300 blackout short cycle
,

300 blackout short stroking

,
300 blackout will not cycle
,
300 blackout won't cycle
,
300 blackout wont cycle
Click on a term to search for related topics.

Moderator Tools
Display Modes


Similar M14 Forum Discussions
Thread Thread Starter Forum Replies Last Post
M1A short cycling... Jotoo The M14 8 February 4th, 2007 07:58 AM
Marine Corps 870 info needed (pics) TB Shotguns 6 May 28th, 2006 11:08 AM
springfield sar-8 g3 INFO NEEDED! HOOSIERM1A Foreign 4 March 14th, 2005 08:23 AM
Stock Info Needed boomer The M14 6 December 3rd, 2004 02:13 PM
INFO NEEDED ON M1A BUILT ON M1 IHC RECEIVER SixTGunr The M14 5 September 18th, 2003 06:16 AM



Top Gun Sites Top Sites List